SPDocKit/SPCAF Integration - What Versions of SharePoint are supported?

Due to a .net framework 4.0 requirement, the integration of SPCAF with SPDocKit only supports SharePoint Versions SP2013 and SP2016. If SPDocKit is used in a SharePoint 2010 environment it will open .NET in 3.5 mode, which then does not call SPCAF.

Although outside of SPDocKit SPCAF supports SharePoint customizations targeting SharePoint 2007, 2010, 2013, 2016, SharePoint Online and Office365. 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.